package/nbd: add option for the trdump utility
[buildroot-gz.git] / package / ti-uim / ti-uim.mk
bloba6e19b87ca9ae17c9d85ffa0933f9710b663ce64
1 ################################################################################
3 # ti-uim
5 ################################################################################
7 TI_UIM_VERSION = a0236bc252e6484835ce266ae4a50b361f6a902d
8 TI_UIM_SITE = $(call github,96boards,uim,$(TI_UIM_VERSION))
9 TI_UIM_LICENSE = GPLv2+
11 define TI_UIM_BUILD_CMDS
12 $(MAKE) -C $(@D) $(TARGET_CONFIGURE_OPTS)
13 endef
15 define TI_UIM_INSTALL_TARGET_CMDS
16 $(INSTALL) -m 0755 -D $(@D)/uim \
17 $(TARGET_DIR)/usr/sbin/uim
18 endef
20 $(eval $(generic-package))