toolchain: bump Codescape IMG MIPS version to 2016.05-06
[buildroot-gz.git] / package / libfreefare / libfreefare.mk
blobe2d7bf1245a231181f8707d258208ed148ac78eb
1 ################################################################################
3 # libfreefare
5 ################################################################################
7 LIBFREEFARE_VERSION = 0.4.0
8 LIBFREEFARE_SOURCE = libfreefare-$(LIBFREEFARE_VERSION).tar.bz2
9 # Do not use the github helper here, the generated tarball is *NOT*
10 # the same as the one uploaded by upstream for the release.
11 LIBFREEFARE_SITE = https://github.com/nfc-tools/libfreefare/releases/download/libfreefare-$(LIBFREEFARE_VERSION)
12 LIBFREEFARE_DEPENDENCIES = libnfc openssl
13 LIBFREEFARE_LICENSE = LGPLv3+ with exception
14 LIBFREEFARE_LICENSE_FILES = COPYING
16 ifeq ($(BR2_STATIC_LIBS),y)
17 # openssl needs zlib even if the libfreefare example itself doesn't
18 LIBFREEFARE_CONF_ENV += LIBS='-lz'
19 endif
21 $(eval $(autotools-package))