toolchain: bump Codescape IMG MIPS version to 2016.05-06
[buildroot-gz.git] / package / tunctl / tunctl.mk
blob81e6c8cc2c6b2ef3be47568e347238d252d0fc6d
1 ################################################################################
3 # tunctl
5 ################################################################################
7 TUNCTL_VERSION = 1.5
8 TUNCTL_SOURCE = tunctl-$(TUNCTL_VERSION).tar.gz
9 TUNCTL_SITE = http://downloads.sourceforge.net/project/tunctl/tunctl/$(TUNCTL_VERSION)
11 TUNCTL_LICENSE = GPLv2
12 TUNCTL_LICENSE_FILES = tunctl.c
14 define TUNCTL_BUILD_CMDS
15 $(MAKE) $(TARGET_CONFIGURE_OPTS) -C $(@D) tunctl
16 endef
18 define TUNCTL_INSTALL_TARGET_CMDS
19 $(INSTALL) -m 0755 -D $(@D)/tunctl $(TARGET_DIR)/usr/sbin/tunctl
20 endef
22 $(eval $(generic-package))