libasplib: add url to gcc bug report
[buildroot-gz.git] / package / memtester / memtester.mk
blob802c1e49024d5d029cf793df801ccf7eec21260c
1 ################################################################################
3 # memtester
5 ################################################################################
7 MEMTESTER_VERSION = 4.3.0
8 MEMTESTER_SITE = http://pyropus.ca/software/memtester/old-versions
9 MEMTESTER_LICENSE = GPLv2
10 MEMTESTER_LICENSE_FILES = COPYING
12 MEMTESTER_TARGET_INSTALL_OPTS = INSTALLPATH=$(TARGET_DIR)/usr
14 define MEMTESTER_BUILD_CMDS
15 $(SED) "s,^cc,$(TARGET_CC)," $(@D)/conf-*
16 $(TARGET_MAKE_ENV) $(MAKE) $(TARGET_CONFIGURE_OPTS) -C $(@D)
17 endef
19 define MEMTESTER_INSTALL_TARGET_CMDS
20 $(TARGET_MAKE_ENV) $(MAKE) $(MEMTESTER_TARGET_INSTALL_OPTS) -C $(@D) install
21 endef
23 $(eval $(generic-package))