configs: nitrogen*: bump kernel and u-boot revisions
[buildroot-gz.git] / package / tree / tree.mk
blobb8988bd4c14db26e81e5dd44771278c3e6f67623
1 ################################################################################
3 # tree
5 ################################################################################
7 TREE_VERSION = 1.7.0
8 TREE_SOURCE = tree-$(TREE_VERSION).tgz
9 TREE_SITE = http://mama.indstate.edu/users/ice/tree/src
10 TREE_LICENSE = GPLv2+
11 TREE_LICENSE_FILES = LICENSE
13 define TREE_BUILD_CMDS
14 $(MAKE) $(TARGET_CONFIGURE_OPTS) -C $(@D)
15 endef
17 define TREE_INSTALL_TARGET_CMDS
18 $(INSTALL) -D -m 0755 $(@D)/tree $(TARGET_DIR)/usr/bin/tree
19 endef
21 $(eval $(generic-package))