toolchain/external: bump Linaro ARMeb to 2016.05 for i686 hosts
[buildroot-gz.git] / package / bcusdk / bcusdk.mk
blob697b5ce2372926aaf80191343f201f50339b096d
1 ################################################################################
3 # bcusdk
5 ################################################################################
7 BCUSDK_VERSION = 0.0.5
8 BCUSDK_SOURCE = bcusdk_$(BCUSDK_VERSION).tar.gz
9 BCUSDK_SITE = http://www.auto.tuwien.ac.at/~mkoegler/eib
10 BCUSDK_LICENSE = GPLv2+
11 BCUSDK_LICENSE_FILES = COPYING
12 BCUSDK_INSTALL_STAGING = YES
13 BCUSDK_CONF_OPTS = \
14 --enable-onlyeibd \
15 --enable-ft12 \
16 --enable-pei16 \
17 --enable-eibnetip \
18 --enable-eibnetipserver \
19 --enable-eibnetiptunnel \
20 --without-pth-test \
21 --with-pth=$(STAGING_DIR)/usr
23 BCUSDK_DEPENDENCIES = \
24 libpthsem \
25 $(if $(BR2_PACKAGE_ARGP_STANDALONE),argp-standalone)
28 define BCUSDK_REMOVE_EXAMPLES
29 $(RM) -rf $(TARGET_DIR)/usr/share/bcusdk
30 endef
32 BCUSDK_POST_INSTALL_TARGET_HOOKS += BCUSDK_REMOVE_EXAMPLES
34 $(eval $(autotools-package))