board/csky: fixup gdb instructions in readme.txt
[buildroot-gz.git] / package / pound / pound.mk
blob408664214b511129f6999db44500dc07693e06b5
1 ################################################################################
3 # pound
5 ################################################################################
7 POUND_VERSION = 2.7
8 POUND_SITE = http://www.apsis.ch/pound
9 POUND_SOURCE = Pound-$(POUND_VERSION).tgz
10 POUND_LICENSE = GPLv3+
11 POUND_LICENSE_FILES = GPL.txt
12 POUND_DEPENDENCIES = openssl
14 # Force owner/group to us, otherwise it will try proxy:proxy by
15 # default.
16 POUND_CONF_OPTS = \
17 --with-owner=$(shell id -un) \
18 --with-group=$(shell id -gn)
20 ifeq ($(BR2_PACKAGE_PCRE),y)
21 POUND_DEPENDENCIES += pcre
22 endif
24 $(eval $(autotools-package))