board/csky: fixup gdb instructions in readme.txt
[buildroot-gz.git] / package / subversion / subversion.mk
blob05569c11a72817f20d4dab2aede9750c4a14bfd4
1 ################################################################################
3 # subversion
5 ################################################################################
7 SUBVERSION_VERSION = 1.9.5
8 SUBVERSION_SOURCE = subversion-$(SUBVERSION_VERSION).tar.bz2
9 SUBVERSION_SITE = http://mirror.catn.com/pub/apache/subversion
10 SUBVERSION_LICENSE = Apache-2.0
11 SUBVERSION_LICENSE_FILES = LICENSE
12 SUBVERSION_DEPENDENCIES = host-pkgconf apr apr-util expat zlib sqlite
13 SUBVERSION_AUTORECONF = YES
14 SUBVERSION_CONF_OPTS = \
15 --with-expat=$(STAGING_DIR)/usr/include:$(STAGING_DIR)/usr/lib: \
16 --with-apr=$(STAGING_DIR)/usr \
17 --with-apr-util=$(STAGING_DIR)/usr \
18 --with-zlib=$(STAGING_DIR)/usr \
19 --without-serf \
20 --without-apxs \
21 --without-berkeley-db \
22 --without-sasl \
23 --without-gnome-keyring \
24 --without-libmagic
26 $(eval $(autotools-package))