rabbitmq-server: security bump to version 3.6.6
[buildroot-gz.git] / package / graphite2 / graphite2.mk
blobd066a1c69a12c0e31c1f88b2e9fe7ea5ebec5a8c
1 ################################################################################
3 # graphite2
5 ################################################################################
7 GRAPHITE2_VERSION = 1.3.8
8 GRAPHITE2_SOURCE = graphite2-$(GRAPHITE2_VERSION).tgz
9 GRAPHITE2_SITE = http://downloads.sourceforge.net/project/silgraphite/graphite2
10 GRAPHITE2_INSTALL_STAGING = YES
11 GRAPHITE2_LICENSE = LGPLv2.1+
12 GRAPHITE2_LICENSE_FILES = LICENSE
14 # Avoid building docs and tests to save time
15 define GRAPHITE2_DISABLE_TESTS_DOC
16 $(SED) '/^add_subdirectory(doc)/d' \
17 -e '/^add_subdirectory(tests)/d' \
18 -e '/add_subdirectory(gr2fonttest)/d' \
19 $(@D)/CMakeLists.txt
20 endef
21 GRAPHITE2_POST_PATCH_HOOKS += GRAPHITE2_DISABLE_TESTS_DOC
23 $(eval $(cmake-package))