1 ################################################################################
5 ################################################################################
7 UDPCAST_VERSION
= 20120424
8 UDPCAST_SITE
= http
://www.udpcast.linux.lu
/download
9 UDPCAST_DEPENDENCIES
= host-m4
10 UDPCAST_LICENSE
= BSD-2c
, GPLv2
+
11 UDPCAST_LICENSE_FILES
= COPYING
13 define UDPCAST_REMOVE_UDP_SENDER
14 rm -f
$(TARGET_DIR
)/usr
/sbin
/udp-sender
15 rm -f
$(TARGET_DIR
)/usr
/sbin
/udp-sender
.1
18 ifneq ($(BR2_PACKAGE_UDPCAST_SENDER
),y
)
19 UDPCAST_POST_INSTALL_TARGET_HOOKS
+= UDPCAST_REMOVE_UDP_SENDER
22 define UDPCAST_REMOVE_UDP_RECEIVER
23 rm -f
$(TARGET_DIR
)/usr
/sbin
/udp-receiver
24 rm -f
$(TARGET_DIR
)/usr
/sbin
/udp-receiver
.1
27 ifneq ($(BR2_PACKAGE_UDPCAST_RECEIVER
),y
)
28 UDPCAST_POST_INSTALL_TARGET_HOOKS
+= UDPCAST_REMOVE_UDP_RECEIVER
31 $(eval
$(autotools-package
))