sngrep: fix error if gnutls and openssl are both enabled
[buildroot-gz.git] / package / orc / orc.mk
blob4456f5310f1c6aadab528df84da19716e60b0762
1 ################################################################################
3 # orc
5 ################################################################################
7 ORC_VERSION = 0.4.26
8 ORC_SOURCE = orc-$(ORC_VERSION).tar.xz
9 ORC_SITE = http://gstreamer.freedesktop.org/data/src/orc
10 ORC_LICENSE = BSD-2c, BSD-3c
11 ORC_LICENSE_FILES = COPYING
12 ORC_INSTALL_STAGING = YES
13 ORC_DEPENDENCIES = host-orc
15 define ORC_REMOVE_BUGREPORT
16 rm -f $(TARGET_DIR)/usr/bin/orc-bugreport
17 endef
19 define ORC_REMOVE_DEVFILES
20 rm -f $(TARGET_DIR)/usr/bin/orcc
21 endef
23 ORC_POST_INSTALL_TARGET_HOOKS += ORC_REMOVE_BUGREPORT
24 ORC_POST_INSTALL_TARGET_HOOKS += ORC_REMOVE_DEVFILES
26 $(eval $(autotools-package))
27 $(eval $(host-autotools-package))