debianutils: bump to version 4.8.1
[buildroot-gz.git] / package / libtheora / libtheora.mk
blob11f9852eaf5503ea21b1da7da3b541f35eae2f5f
1 ################################################################################
3 # libtheora
5 ################################################################################
7 LIBTHEORA_VERSION = 1.1.1
8 LIBTHEORA_SOURCE = libtheora-$(LIBTHEORA_VERSION).tar.xz
9 LIBTHEORA_SITE = http://downloads.xiph.org/releases/theora
10 LIBTHEORA_INSTALL_STAGING = YES
11 # We're patching Makefile.am
12 LIBTHEORA_AUTORECONF = YES
13 LIBTHEORA_LICENSE = BSD-3c
14 LIBTHEORA_LICENSE_FILES = COPYING LICENSE
16 LIBTHEORA_CONF_OPTS = \
17 --disable-oggtest \
18 --disable-vorbistest \
19 --disable-sdltest \
20 --disable-examples \
21 --disable-spec
23 LIBTHEORA_DEPENDENCIES = libogg libvorbis host-pkgconf
25 $(eval $(autotools-package))