python-pathvalidate: bump version to 0.14.1
[buildroot-gz.git] / package / fbset / fbset.mk
blob16581c4183578c4229144b97cfe1c0a29f94053b
1 ################################################################################
3 # fbset
5 ################################################################################
7 FBSET_VERSION = 2.1
8 FBSET_SITE = http://users.telenet.be/geertu/Linux/fbdev
9 FBSET_DEPENDENCIES = host-bison host-flex
10 FBSET_LICENSE = GPLv2
12 # Make sure full fbset wins over busybox fbset
13 ifeq ($(BR2_PACKAGE_BUSYBOX),y)
14 FBSET_DEPENDENCIES += busybox
15 endif
17 define FBSET_BUILD_CMDS
18 $(MAKE1) $(TARGET_CONFIGURE_OPTS) -C $(@D)
19 endef
21 define FBSET_INSTALL_TARGET_CMDS
22 $(INSTALL) -D -m 755 $(@D)/fbset $(TARGET_DIR)/usr/sbin/fbset
23 endef
25 $(eval $(generic-package))