python-dataproperty: bump version to 0.17.0
[buildroot-gz.git] / package / bitstream / bitstream.mk
blob9c8c6f5ca2e780d58faf0ee5366f912f36fbd8ab
1 ################################################################################
3 # bitstream
5 ################################################################################
7 BITSTREAM_VERSION = 1.1
8 BITSTREAM_SOURCE = bitstream-$(BITSTREAM_VERSION).tar.bz2
9 BITSTREAM_SITE = https://get.videolan.org/bitstream/$(BITSTREAM_VERSION)
10 BITSTREAM_LICENSE = MIT
11 BITSTREAM_LICENSE_FILES = COPYING
13 # package consists of header files only
14 BITSTREAM_INSTALL_STAGING = YES
15 BITSTREAM_INSTALL_TARGET = NO
17 define BITSTREAM_INSTALL_STAGING_CMDS
18 $(TARGET_MAKE_ENV) $(MAKE) -C $(@D) DESTDIR=$(STAGING_DIR) PREFIX=/usr install
19 endef
21 $(eval $(generic-package))