package/upmpcli: bump to version 0.13.1
[buildroot-gz.git] / package / graphite2 / graphite2.mk
blob0de41785fe33b8a56a68483d0823295badcc24b8
1 ################################################################################
3 # graphite2
5 ################################################################################
7 GRAPHITE2_VERSION = 1.3.3
8 GRAPHITE2_SOURCE = graphite2-$(GRAPHITE2_VERSION).tgz
9 GRAPHITE2_SITE = http://downloads.sourceforge.net/project/silgraphite/graphite2
10 GRAPHITE2_INSTALL_STAGING = YES
11 GRAPHITE2_LICENSE = LGPLv2.1+
12 GRAPHITE2_LICENSE_FILES = LICENSE
14 # Avoid building docs and tests to save time
15 define GRAPHITE2_DISABLE_TESTS_DOC
16 $(SED) '/^add_subdirectory(doc)/d' \
17 -e '/^add_subdirectory(tests)/d' \
18 -e '/add_subdirectory(gr2fonttest)/d' \
19 $(@D)/CMakeLists.txt
20 endef
21 GRAPHITE2_POST_PATCH_HOOKS += GRAPHITE2_DISABLE_TESTS_DOC
23 $(eval $(cmake-package))