repo.or.cz
/
citadel.git
/
blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
log
|
graphiclog1
|
graphiclog2
|
commit
|
commitdiff
|
tree
|
refs
|
edit
|
fork
blame
|
history
|
raw
|
HEAD
* depend on ical >= 0.43
[citadel.git]
/
citadel
/
debian
/
citadel-mta.postinst
blob
e8978e44d802f035a34c929089f4812129d1e89f
1
#!/bin/sh
2
# postinst script for citadel-mta
3
4
set -e
5
6
case
"
$1
"
in
7
configure
)
8
;;
9
10
abort-upgrade|abort-remove|abort-deconfigure
)
11
;;
12
13
*)
14
echo
"postinst called with unknown argument \`
$1
'"
>&
2
15
exit
1
16
;;
17
esac
18
19
#DEBHELPER#
20
21
exit
0