* Fixed an error in the template that was causing the 'c_creataide' field to load...
[citadel.git] / citadel / debian / citadel-client.postinst
blob190f16a8960b557fb79994a969b81f21b02fcf68
1 #!/bin/sh
2 # postinst script for citadel-client
4 set -e
6 case "$1" in
7 configure)
8 if test -f /etc/citadel/citadel.rc; then
9 chown citadel:citadel /etc/citadel/citadel.rc
13 abort-upgrade|abort-remove|abort-deconfigure)
17 echo "postinst called with unknown argument \`$1'" >&2
18 exit 1
20 esac
22 #DEBHELPER#
24 exit 0