repo.or.cz
/
coreboot.git
/
blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
log
|
graphiclog1
|
graphiclog2
|
commit
|
commitdiff
|
tree
|
refs
|
edit
|
fork
blame
|
history
|
raw
|
HEAD
commonlib: Add new "ESE completed AUnit loading" TS
[coreboot.git]
/
util
/
nixshell
/
documentation.nix
blob
595e94a122ea860c95217b513b9336ecafc8620f
1
with import <nixpkgs> {};
2
3
stdenvNoCC.mkDerivation {
4
name = "coreboot-documentation";
5
6
buildInputs = [
7
git
8
gnumake
9
python3Packages.recommonmark
10
python3Packages.sphinx_rtd_theme
11
sphinx
12
];
13
}