repo.or.cz
/
coreboot.git
/
blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
log
|
graphiclog1
|
graphiclog2
|
commit
|
commitdiff
|
tree
|
refs
|
edit
|
fork
blame
|
history
|
raw
|
HEAD
commonlib: Add new "ESE completed AUnit loading" TS
[coreboot.git]
/
util
/
nixshell
/
toolchain.nix
blob
08b55980e104bf9b58e8278d02503c6931fb727a
1
with import <nixpkgs> {};
2
3
stdenvNoCC.mkDerivation {
4
name = "coreboot-toolchain";
5
6
buildInputs = [
7
bison
8
curl
9
flex
10
git
11
gnat12
12
gnumake
13
patch
14
zlib
15
];
16
17
shellHook = ''
18
export SSL_CERT_FILE="/etc/ssl/certs/ca-certificates.crt"
19
'';
20
}