version bumps and a few new packages
[dbus-free.git] / x11-plugins / Pidgin-XEP-0136-plugin / Pidgin-XEP-0136-plugin-0.6.ebuild
blobb4e800faf4a0b05913a0a9057f386a9c0a7bcbd4
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
4 EAPI=8
6 inherit toolchain-funcs
8 DESCRIPTION="Experimental XEP-0280: Message Carbons plugin for libpurple"
9 HOMEPAGE="https://github.com/danielkraic/Pidgin-XEP-0136-plugin/"
10 SRC_URI="https://github.com/danielkraic/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
12 LICENSE="GPL-2+"
13 SLOT="0"
14 KEYWORDS="amd64"
16 RDEPEND="net-im/pidgin
17         dev-libs/glib:2
18         dev-libs/libxml2"
19 DEPEND="${RDEPEND}
20         virtual/pkgconfig"
22 src_compile() {
23         CC=$(tc-getCC) emake