Move check for block device to mount_persistence_media().
[debian-live-boot.git] / debian / live-boot.postinst
blob0f0f4ad1df0497f9295ef7aad7e7a8153ae218b4
1 #!/bin/sh
3 set -e
5 case "${1}" in
6 configure)
7 mkdir -p /etc/live/boot
8 ;;
10 abort-upgrade|abort-remove|abort-deconfigure)
15 echo "postinst called with unknown argument \`${1}'" >&2
16 exit 1
18 esac
20 #DEBHELPER#
22 exit 0