repo.or.cz
/
debian-live-boot.git
/
blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
log
|
graphiclog1
|
graphiclog2
|
commit
|
commitdiff
|
tree
|
refs
|
edit
|
fork
blame
|
history
|
raw
|
HEAD
Move check for block device to mount_persistence_media().
[debian-live-boot.git]
/
debian
/
live-boot.postinst
blob
0f0f4ad1df0497f9295ef7aad7e7a8153ae218b4
1
#!/bin/sh
2
3
set -e
4
5
case
"
${1}
"
in
6
configure
)
7
mkdir
-p
/
etc
/
live
/
boot
8
;;
9
10
abort-upgrade|abort-remove|abort-deconfigure
)
11
12
;;
13
14
*)
15
echo
"postinst called with unknown argument \`
${1}
'"
>&
2
16
exit
1
17
;;
18
esac
19
20
#DEBHELPER#
21
22
exit
0