4 TMP
=$(CURDIR
)/debian
/wmclockmon
7 ifneq (,$(findstring noopt
,$(DEB_BUILD_OPTIONS
)))
13 configure
: configure-stamp
16 CFLAGS
="$(CFLAGS)" .
/configure
--prefix=$(TMP
)/usr
--mandir=$(TMP
)/usr
/share
/man
19 build
: configure build-stamp
28 rm -f build-stamp install-stamp configure-stamp
30 rm -f config.h config.log config.status stamp-h Makefile src
/Makefile doc
/Makefile wmclockmon-config
/Makefile
33 install: install-stamp
34 install-stamp
: build-stamp
41 # Build architecture-independent files here.
42 binary-indep
: build
install
43 # We have nothing to do by default.
45 # Build architecture-dependent files here.
46 binary-arch
: build
install
53 dh_installchangelogs ChangeLog
63 binary
: binary-indep binary-arch
64 .PHONY
: build
clean binary-indep binary-arch binary