8 .
/usr
/share
/dpkg
/sh
/dpkg-error.sh
12 local prog
=start-stop-daemon
14 # Add a backward compatibility symlink alias for s-s-d, which is now
15 # installed in its canonical location.
16 if [ ! -f "$DPKG_ROOT/sbin/$prog" ] && [ -d "$DPKG_ROOT/sbin" ]; then
17 ln -s "/usr/sbin/$prog" "$DPKG_ROOT/sbin/$prog"
25 abort-upgrade|abort-deconfigure|abort-remove
)
28 error
"called with unknown argument '$1'"
32 # Due to #932360 in debhelper we need to explicitly tell systemd to reload.
34 configure|abort-upgrade|abort-deconfigure|abort-remove
)
35 if [ -d /run
/systemd
/system
]; then
36 systemctl
--system daemon-reload
>/dev
/null || true