2 # Sample debian/rules that uses debhelper.
3 # Modified for fmtools by Ben Pfaff.
4 # This file is public domain software, originally written by Joey Hess.
6 # Uncomment this to turn on verbose mode.
9 # This is the debhelper compatibility version to use.
25 # Add here commands to clean up after the build process.
34 dh_installdirs usr
/bin
35 install -s fm fmscan debian
/fmtools
/usr
/bin
37 # Build architecture-independent files here.
38 binary-indep
: build
install
39 # We have nothing to do by default.
41 # Build architecture-dependent files here.
42 binary-arch
: build
install
49 dh_installman fm
.1 fmscan
.1
51 dh_installchangelogs CHANGES
62 binary
: binary-indep binary-arch
63 .PHONY
: build
clean binary-indep binary-arch binary
install