4 ; Format and options of this spec file
:
5 options
= "
+Freeciv
-spec
-Devel
-2015-Mar
-25"
10 Tatu Rissanen
<tatu.rissanen@hut.
fi>
11 Jeff Mallatt
<jjm@codewell.com
> (miscellaneous
)
12 Tommy
<yobbo3@hotmail.com
> (hex mode
)
13 Daniel Markstedt
<himasaram@spray.se
> (added dithering
)
27 tiles
= { "row"
, "column"
,"tag"
40 0, 8, "road.road_isolated"
53 1, 8, "road.rail_isolated"
59 2, 1, "road.maglev_ne"
61 2, 7, "road.maglev_se"
63 2, 4, "road.maglev_sw"
65 2, 6, "road.maglev_nw"
67 2, 8, "road.maglev_isolated"
69 ; terrain
: if more t.whateverN are given it picks one randomly
for each tile.
70 ; for example with t.desert1 and t.desert2.
71 ; ... actually
in this tileset it doesn't even use these
72 ; as the second ocean layer is drawn over the top of them
73 ; but it's useful to know ...
80 3, 2, "t.l0.grassland1"
83 3, 5, "t.l0.mountains1"
88 7, 9, "t.l0.inaccessible1"
90 ; FIXME
: The same sprite is drawn twice on top of each other here.
94 ; more ocean
in overlays
95 ; 3, 10, "t.l0.coast1"
97 ; 3, 11, "t.l0.floor1"
99 ; Terrain special resources
:
105 5, 2, "ts.grassland_resources"
, "ts.river_resources"
112 4, 6, "ts.tundra_game"
114 4, 7, "ts.arctic_ivory"
115 5, 7, "ts.arctic_oil"
124 6, 8, "ts.forest_game"
130 6, 0, "tx.oil_mine"
, "tx.oil_rig"
132 6, 2, "tx.irrigation"
140 7, 0, "t.dither_tile"
143 7, 3, "t.coast_color"
145 7, 4, "user.attention"
150 8, 0, "tx.darkness_n"
151 8, 1, "tx.darkness_ne"
152 8, 2, "tx.darkness_e"
153 8, 3, "tx.darkness_s"
154 8, 4, "tx.darkness_sw"
155 8, 5, "tx.darkness_w"
159 8, 6, "path.step"
; turn boundary within path
160 8, 7, "path.exhausted_mp"
; tip of path
, no MP left
161 8, 8, "path.normal"
; tip of path with MP remaining
162 8, 9, "path.waypoint"
173 tiles
= { "row"
, "column"
,"tag"
175 ; Unit upkeep
in city dialog
:
176 ; These should probably be handled differently and have
177 ; a different size...
179 0, 0, "upkeep.shield"
184 5, 0, "upkeep.unhappy"
185 6, 0, "upkeep.unhappy2"