net-proxy/shadowsocks-rust: bump to 1.15.0_alpha8
[gentoo-zh.git] / media-fonts / tiejili / tiejili-1.010.ebuild
blob4cd26ed36aa988f4adade9e055d0cd56a3d59b4c
1 # Copyright 1999-2022 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
4 EAPI=7
6 inherit font
8 MY_PN="Tiejili"
9 DESCRIPTION="An open-source font that extends Reggae One to Chinese."
10 HOMEPAGE="https://github.com/Buernia/Tiejili"
11 SRC_URI="https://github.com/Buernia/Tiejili/archive/refs/tags/v${PV}.tar.gz -> ${P}.tar.gz"
13 LICENSE="OFL-1.1"
14 SLOT="0"
15 KEYWORDS="~amd64"
16 IUSE=""
18 S="${WORKDIR}/${MY_PN}-${PV}"
19 RDEPEND=""
20 DEPEND=""
21 BDEPEND=""
22 FONT_SUFFIX="ttf"
24 src_unpack() {
25 default
27 # remove README to prevent it from being installed as doc
28 rm "${S}/README.md" || die
30 # mv font files from sub-dir to ${S}
31 mv "${S}"/Fonts/*.ttf "${S}"/ || die