repo.or.cz
/
gentoo-zh.git
/
blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
log
|
graphiclog1
|
graphiclog2
|
commit
|
commitdiff
|
tree
|
refs
|
edit
|
fork
history
|
raw
|
HEAD
games-action/vintagestory: add 1.20.0_rc2, drop 1.20.0_rc1
[gentoo-zh.git]
/
acct-user
/
hysteria
/
hysteria-0.ebuild
blob
40c6a8c5f52390412d2695bea0c1b91bb04f53d4
1
# Copyright 2023 Gentoo Authors
2
# Distributed under the terms of the GNU General Public License v2
3
4
EAPI=8
5
6
inherit acct-user
7
8
ACCT_USER_ID=-1
9
ACCT_USER_GROUPS=( hysteria )
10
ACCT_USER_HOME="/etc/hysteria"
11
ACCT_USER_HOME_OWNER="hysteria:hysteria"
12
13
acct-user_add_deps