net-im/wemeet: fix media-libs/tiff depend
[gentoo-zh.git] / dev-python / fuo-kuwo / fuo-kuwo-0.1.6.ebuild
blobdf3ce93236ffb51f27af81b8e5bb3cf7b86cf2eb
1 # Copyright 1999-2022 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
4 EAPI=8
5 PYTHON_COMPAT=( python3_{8..11} )
7 inherit distutils-r1
9 DESCRIPTION="kuwo music support for feeluown"
10 HOMEPAGE="https://github.com/feeluown/feeluown-kuwo"
11 MY_P="${P/-/_}"
12 S="${WORKDIR}/${MY_P}"
13 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${MY_P}.tar.gz"
15 LICENSE="GPL-3"
16 SLOT="0"
17 KEYWORDS="~amd64"
19 RDEPEND="
20 dev-python/marshmallow[${PYTHON_USEDEP}]
21 dev-python/requests[${PYTHON_USEDEP}]
24 PDEPEND="
25 media-sound/feeluown
28 python_install_all() {
29 distutils-r1_python_install_all