dev-python/conda-libmamba-solver: bump version to 24.11.1
[gentoo-zh.git] / app-misc / go-yq-bin / go-yq-bin-4.44.6.ebuild
blobad259f8688c1579e3bd0b79b9245be15804a5983
1 # Copyright 1999-2022 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
4 EAPI=8
6 inherit unpacker
8 DESCRIPTION="yq is a portable command-line YAML, JSON and XML processor"
9 HOMEPAGE="https://github.com/mikefarah/yq"
11 MY_PN="yq_linux_amd64"
13 SRC_URI="https://github.com/mikefarah/yq/releases/download/v${PV}/${MY_PN}.tar.gz -> ${P}.tar.gz"
15 S="${WORKDIR}"
16 LICENSE="MIT"
17 SLOT="0"
18 KEYWORDS="~amd64"
20 RDEPEND="!app-misc/yq"
22 QA_PREBUILT="*"
24 src_install() {
25 doman yq.1
26 newbin ${MY_PN} yq