remove ia64 keywords
[gentoo-zh.git] / media-fonts / jf-openhuninn / jf-openhuninn-2.1.ebuild
blobcdfbd946a247f04d108d1e1d779f80b172b76388
1 # Copyright 2021-2024 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
4 EAPI=7
5 inherit font
7 MY_PN="open-huninn-font"
8 DESCRIPTION="An opensource Chinese font by justfont, based on Kosugi Maru and Varela Round"
9 HOMEPAGE="https://justfont.com/huninn/"
10 SRC_URI="https://github.com/justfont/open-huninn-font/archive/refs/tags/v${PV}.tar.gz -> ${P}.tar.gz"
11 S="${WORKDIR}/${MY_PN}-${PV}"
12 LICENSE="OFL-1.1"
13 SLOT="0"
15 KEYWORDS="~alpha ~amd64 ~arm ~ppc ~ppc64 ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos"
17 FONT_SUFFIX="ttf"
18 FONT_S="${S}/font"
20 src_unpack() {
21 default
23 # Strip suffix of 1.1 vertion to ignore it
24 mv "${S}/font/${PN}-1.1.ttf" "${S}/font/${PN}-1.1" || die