remove ia64 keywords
[gentoo-zh.git] / net-wireless / linux-wifi-hotspot / linux-wifi-hotspot-9999.ebuild
blobb305972122057c98861401c3a9de24a10b364c8a
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
4 EAPI=8
5 LICENSE=BSD
6 DESCRIPTION="Linux Wifi Hotspot"
7 HOMEPAGE="https://github.com/lakinduakash/linux-wifi-hotspot"
8 SLOT="0"
9 # inherit toolchain-funcs eutils
11 DEPEND="
12 media-gfx/qrencode
13 net-wireless/iw
14 net-wireless/hostapd
16 RDEPEND="${DEPEND}"
17 if [ "$PV" == "9999" ]; then
18 inherit git-r3
19 EGIT_REPO_URI="https://github.com/lakinduakash/linux-wifi-hotspot.git"
20 else
21 SRC_URI="https://github.com/lakinduakash/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
22 KEYWORDS="~amd64 ~x86"
25 src_install() {
26 emake DESTDIR="${D}" install