app-editors/zed: add 0.144.3, drop 0.143.7
[gentoo-zh.git] / media-sound / linnya / linnya-2.2.0.ebuild
blob1b875ba1e60116d7a514ad8d4e2c94c9b0319175
1 # Copyright 1999-2021 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
4 EAPI=7
5 inherit desktop vcs-snapshot
7 MY_USER="herenvarno"
8 DESCRIPTION="A free music player"
9 HOMEPAGE="http://www.linnya.org"
10 SRC_URI="https://github.com/${MY_USER}/${PN}/tarball/${PV} -> ${P}.tar.gz"
12 LICENSE="GPL-3"
13 SLOT="0"
14 KEYWORDS="~amd64"
16 RDEPEND="${DEPEND}
17                 media-libs/gstreamer
18                 x11-libs/gtk+
19                 dev-db/sqlite
20                 net-misc/curl"
22 src_configure(){
23         ./autogen
24         ./configure --prefix=/usr
27 src_install(){
28         make DESTDIR="$D" install
29         newicon data/${PN}.svg ${PN}.svg