1 # Copyright 1999-2024 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
6 inherit shell-completion
8 DESCRIPTION
="Pacstrap - install packages to the specified new root directorye"
9 HOMEPAGE
="https://github.com/archlinux/arch-install-scripts https://man.archlinux.org/man/pacstrap.8"
10 SRC_URI
="https://gitlab.archlinux.org/archlinux/arch-install-scripts/-/archive/v${PV}/arch-install-scripts-v${PV}.tar.bz2"
12 S
="${WORKDIR}/arch-install-scripts-v${PV}"
18 RESTRICT
="!test? ( test )"
24 DEPEND
="sys-apps/pacman"
27 emake MANS
="doc/pacstrap.8" BINPROGS
="pacstrap" check
31 emake MANS
="doc/pacstrap.8" BINPROGS
="pacstrap"
37 newbashcomp completion
/bash
/pacstrap pacstrap
38 newzshcomp completion
/zsh
/_pacstrap _pacstrap