app-shells/zfe: add nvchecker
[gentoo-zh.git] / net-misc / uuplugin / uuplugin-7.12.12.ebuild
blob194624101f589b49283edfb56b2bb5aeca9067d9
1 # Copyright 2024 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
4 EAPI=8
6 inherit systemd
8 DESCRIPTION="UU Game Accelerator for Linux"
9 HOMEPAGE="https://uu.163.com/"
10 SRC_URI="https://uu.gdl.netease.com/uuplugin/steam-deck-plugin-x86_64/v${PV}/uu.tar.gz -> ${P}.tar.gz"
12 S=${WORKDIR}
14 LICENSE="all-rights-reserved"
15 SLOT="0"
16 KEYWORDS="~amd64"
17 RESTRICT="mirror strip bindist"
19 QA_PREBUILT="usr/bin/uuplugin"
21 src_install() {
22 dobin uuplugin
23 insinto /etc/uuplugin
24 doins uu.conf
25 systemd_dounit "${FILESDIR}/uuplugin.service"