net-proxy/shadowsocks-rust: add openrc init scripts
[gentoo-zh.git] / sys-fs / ssdfs-tools / ssdfs-tools-4.09.ebuild
blob6598ba7fab5bfe245e34c022848fd384015b862c
1 # Copyright 2022-2023 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
4 EAPI=8
6 DESCRIPTION="userspace tools for SSDFS"
7 HOMEPAGE="https://github.com/dubeyko/ssdfs-tools"
8 SRC_URI="https://github.com/dubeyko/ssdfs-tools/archive/refs/tags/v${PV}.tar.gz -> ${P}.tar.gz"
10 if [[ ${PV} != *9999* ]] ; then
11 KEYWORDS="amd64"
12 else
13 inherit git-r3
14 EGIT_REPO_URI="https://github.com/dubeyko/ssdfs-tools.git"
17 inherit autotools
19 LICENSE="BSD"
20 SLOT="0"
22 RDEPEND="
23 sys-apps/util-linux
24 sys-libs/zlib
27 DEPEND="${RDEPEND}"
28 BDEPEND="virtual/pkgconfig"
30 src_prepare(){
31 eapply_user
32 eautoreconf