net-dns/ddns-go: add 6.8.0, drop 6.7.7
[gentoo-zh.git] / x11-themes / kora-icon-theme / kora-icon-theme-1.6.2.ebuild
blob831d92a8781d23043765a71dc4c6e9e469cc62c5
1 # Copyright 2024 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
4 EAPI=8
6 inherit xdg-utils
8 DESCRIPTION="An SVG icon theme with lots of new icons for GNU/Linux operating systems"
9 HOMEPAGE="https://github.com/bikass/kora"
10 MY_PN="${PN%-icon-theme}"
11 SRC_URI="https://github.com/bikass/${MY_PN}/archive/refs/tags/v${PV}.tar.gz -> ${P}.tar.gz"
12 S="${WORKDIR}/${MY_PN}-${PV}"
14 LICENSE="GPL-3"
15 SLOT="0"
16 KEYWORDS="~amd64"
18 src_install() {
19 rm -fv im1.png im2.png korla_aps.jpg LICENSE README.md || die
20 find . -name '*.sh' -delete || die
21 find . -name '*.cache' -delete || die
22 insinto /usr/share/icons
23 doins -r .
26 pkg_postinst() {
27 xdg_icon_cache_update
30 pkg_postrm() {
31 xdg_icon_cache_update