net-im/wemeet: Wemeet - Tencent Video Conferencing (#1186)
[gentoo-zh.git] / app-i18n / fcitx5-rime / fcitx5-rime-9999.ebuild
blobdf386c07d4834f5d1a7e850e980c892aa23c66a5
1 # Copyright 1999-2021 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
4 EAPI=7
6 inherit xdg cmake
8 DESCRIPTION="Rime Support for Fcitx5"
9 HOMEPAGE="https://github.com/fcitx/fcitx5-rime"
11 if [[ "${PV}" == 9999 ]]; then
12         inherit git-r3
13         EGIT_REPO_URI="https://github.com/fcitx/fcitx5-rime.git"
14         KEYWORDS=""
15 else
16         SRC_URI="https://github.com/fcitx/fcitx5-rime/archive/refs/tags/${PV}.tar.gz -> ${P}.tar.gz"
17         KEYWORDS="~amd64 ~x86"
20 LICENSE="GPL-2"
21 SLOT="5"
22 IUSE=""
24 RDEPEND="app-i18n/fcitx5
25         >=app-i18n/librime-1.0
26         >=app-i18n/rime-data-0.3.0
27         x11-libs/libnotify
28         !app-i18n/fcitx-rime"
30 DEPEND="${RDEPEND}"