dev-python/agate: Bump to 1.13.0
[gentoo/gentoo.git] / games-misc / usolitaire / usolitaire-0.2.1-r1.ebuild
blobf4aaef20db244bf07e560b3f5a7dfc5a3593a7dc
1 # Copyright 1999-2024 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
4 EAPI=8
6 DISTUTILS_USE_PEP517=setuptools
7 PYTHON_COMPAT=( python3_{10..12} )
8 inherit distutils-r1
10 DESCRIPTION="solitaire in your terminal"
11 HOMEPAGE="https://github.com/eliasdorneles/usolitaire"
12 SRC_URI="
13         https://github.com/eliasdorneles/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz
16 LICENSE="MIT"
17 SLOT="0"
18 KEYWORDS="amd64 x86"
20 RDEPEND="
21         dev-python/urwid[${PYTHON_USEDEP}]
24 distutils_enable_tests pytest