dev-python/agate: Bump to 1.13.0
[gentoo/gentoo.git] / sec-keys / openpgp-keys-bradhouse / openpgp-keys-bradhouse-20240624.ebuild
blobc513e8782aec8d8876d7446daa1626f0a6909cf1
1 # Copyright 2024 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
4 EAPI=8
6 DESCRIPTION="OpenPGP keys used by Brad House"
7 HOMEPAGE="https://bradhouse.dev/ https://github.com/c-ares/c-ares"
8 SRC_URI="
9         https://github.com/bradh352.gpg -> ${P}.asc
11 S="${WORKDIR}"
13 LICENSE="public-domain"
14 SLOT="0"
15 KEYWORDS="~alpha amd64 arm arm64 hppa ~loong ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86"
17 src_install() {
18         local files=( ${A} )
20         insinto /usr/share/openpgp-keys
21         newins - bradhouse.asc < <(cat "${files[@]/#/${DISTDIR}/}" || die)