dev-python/agate: Bump to 1.13.0
[gentoo/gentoo.git] / sec-keys / openpgp-keys-canonical / openpgp-keys-canonical-20190401.ebuild
blob465450539476089d38493ecd4bb0f94186d4cd31
1 # Copyright 1999-2024 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
4 EAPI=8
5 DESCRIPTION="OpenPGP keys used to sign LXD-related packages"
6 HOMEPAGE="https://ubuntu.com/lxd"
7 SRC_URI="https://keyserver.ubuntu.com/pks/lookup?op=get&search=0xed1ca1e7a6f80e22e5cb2da84ace106615754614 -> 15754614.asc"
9 LICENSE="public-domain"
10 SLOT="0"
11 KEYWORDS="~alpha amd64 ~arm ~arm64 ~hppa ~loong ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86"
13 S="${WORKDIR}"
15 src_install() {
16         local files=( ${A} )
17         insinto /usr/share/openpgp-keys
18         newins - canonical.asc < <(cat "${files[@]/#/${DISTDIR}/}" || die)