dev-python/agate: Bump to 1.13.0
[gentoo/gentoo.git] / sec-keys / openpgp-keys-yorhel / openpgp-keys-yorhel-20221110.ebuild
blob722f200b15ee1ce18c26aff5c0a2074b65883fbf
1 # Copyright 2022 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
4 EAPI=8
6 DESCRIPTION="OpenPGP keys used by Yoran Heling"
7 HOMEPAGE="https://dev.yorhel.nl"
8 SRC_URI="https://yorhel.nl/key.asc -> ${P}-key.asc"
9 S="${WORKDIR}"
11 LICENSE="public-domain"
12 SLOT="0"
13 KEYWORDS="~alpha amd64 arm arm64 hppa ~loong ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86"
15 src_install() {
16         local files=( ${A} )
17         insinto /usr/share/openpgp-keys
18         newins - yoranheling.asc < <(cat "${files[@]/#/${DISTDIR}/}" || die)