app-shells/bash-completion: add 2.16.0
[gentoo/gentoo.git] / app-misc / lxsplit / lxsplit-0.2.4-r1.ebuild
blob65fcce837b4fd9a8ca468360fd09e7f7056a6a61
1 # Copyright 1999-2024 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
4 EAPI=7
6 inherit toolchain-funcs
8 DESCRIPTION="Command-line file splitter/joiner for Linux"
9 HOMEPAGE="http://lxsplit.sourceforge.net"
10 SRC_URI="https://downloads.sourceforge.net/lxsplit/${P}.tar.gz"
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="amd64 ppc x86"
16 src_compile() {
17         tc-export CC
18         emake CFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}"
21 src_install() {
22         einstalldocs
23         dobin "${PN}"