app-shells/bash-completion: add 2.16.0
[gentoo/gentoo.git] / dev-php / SabreAMF / SabreAMF-1.5.0.ebuild
blob3ebc02a49c50c1dbc46981478dac68a97b2b756f
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
4 EAPI="7"
6 KEYWORDS="~amd64 ~x86"
8 DESCRIPTION="SabreAMF is a Flash Remoting server and client for PHP"
9 HOMEPAGE="https://github.com/evert/SabreAMF"
10 SRC_URI="https://github.com/evert/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
12 LICENSE="BSD"
13 SLOT="0"
14 IUSE="examples"
16 RDEPEND="dev-php/fedora-autoloader"
18 DOCS=( README.md ChangeLog )
20 src_install() {
21         insinto /usr/share/php/${PN}
22         doins -r lib/${PN}/* "${FILESDIR}/autoload.php"
23         einstalldocs
24         if use examples ; then
25                 docinto examples
26                 docompress -x /usr/share/doc/${P}/examples
27                 dodoc examples/*
28         fi