repo.or.cz
/
gentoo
/
gentoo.git
/
blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
log
|
graphiclog1
|
graphiclog2
|
commit
|
commitdiff
|
tree
|
refs
|
edit
|
fork
history
|
raw
|
HEAD
app-shells/bash-completion: add 2.16.0
[gentoo/gentoo.git]
/
dev-php
/
pecl-uuid
/
pecl-uuid-1.2.1.ebuild
blob
dcbc5ea82cc83e9be4a7bd87b3cc9677d9669057
1
# Copyright 1999-2024 Gentoo Authors
2
# Distributed under the terms of the GNU General Public License v2
3
4
EAPI="8"
5
6
PHP_EXT_NAME="uuid"
7
PHP_EXT_INIT="yes"
8
PHP_EXT_ZENDEXT="no"
9
DOCS=( CREDITS )
10
11
USE_PHP="php8-2 php8-3"
12
13
inherit php-ext-pecl-r3
14
15
DESCRIPTION="A wrapper around libuuid"
16
LICENSE="LGPL-2.1"
17
SLOT="0"
18
KEYWORDS="~amd64"
19
IUSE=""
20
21
DEPEND="sys-apps/util-linux"
22
RDEPEND="${DEPEND}"
23
PHP_EXT_ECONF_ARGS=()