app-shells/bash-completion: add 2.16.0
[gentoo/gentoo.git] / media-plugins / vdr-recsearch / vdr-recsearch-0.3.7.ebuild
blob576bbfbf6011229b2c52e2bb4ae513aab3d9e747
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
4 EAPI=7
6 inherit vdr-plugin-2
8 DESCRIPTION="VDR Plugin: Search through your recordings and find the one you are looking for"
9 HOMEPAGE="https://github.com/flensrocker/vdr-plugin-recsearch"
10 SRC_URI="https://github.com/flensrocker/vdr-plugin-recsearch/releases/download/v${PV}/${P}.tgz"
12 KEYWORDS="~amd64 ~x86"
13 SLOT="0"
14 LICENSE="GPL-2+"
16 DEPEND="media-video/vdr"
18 S="${WORKDIR}/recsearch-${PV}"
20 src_install() {
21         vdr-plugin-2_src_install
23         touch last.conf
24         touch searches.conf
25         insopts -m0644 -ovdr -gvdr
26         insinto /etc/vdr/plugins/${VDRPLUGIN}
27         doins last.conf searches.conf