dev-ruby/rack: add 3.1.9
[gentoo/gentoo.git] / sec-keys / openpgp-keys-stellarium / openpgp-keys-stellarium-20221229.ebuild
blob84ef0c276feb0e545a91bb454455cea378c1096b
1 # Copyright 2023 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
4 EAPI=8
6 DESCRIPTION="OpenPGP keys used to sign Stellarium releases"
7 HOMEPAGE="https://stellarium.org/ https://github.com/Stellarium/stellarium"
9 LICENSE="public-domain"
10 SLOT="0"
11 KEYWORDS="amd64 ppc ppc64 ~riscv x86"
13 S="${WORKDIR}"
15 src_install() {
16         local files=( "${FILESDIR}"/stellarium.asc )
17         insinto /usr/share/openpgp-keys
18         newins - stellarium.asc < <(cat "${files[@]}" || die)