app-admin/awscli: Bump to 1.37.9
[gentoo/gentoo.git] / dev-perl / Text-Password-Pronounceable / Text-Password-Pronounceable-0.300.0-r2.ebuild
blob11e1c5f9b149f3b8f19e4e4ec530cc6f0835e2d7
1 # Copyright 1999-2022 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
4 EAPI=8
6 DIST_VERSION=0.30
7 DIST_AUTHOR=TSIBLEY
8 inherit perl-module
10 DESCRIPTION="Generate pronounceable passwords"
12 SLOT="0"
13 KEYWORDS="amd64 ~riscv ~x86"
15 src_prepare() {
16         sed -i -e 's/use inc::Module::Install;/use lib q[.]; use inc::Module::Install;/' Makefile.PL ||
17                 die "Can't patch Makefile.PL for 5.26 dot-in-inc"
18         perl-module_src_prepare
21 src_test() {
22         perl_rm_files t/99pod.t t/99pod-coverage.t
23         perl-module_src_test