app-admin/awscli: Bump to 1.37.9
[gentoo/gentoo.git] / sci-electronics / gsmc / gsmc-1.1-r2.ebuild
bloba3da3ce6921a6c03710d6039038c37ce8e1b9834
1 # Copyright 1999-2021 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
4 EAPI=8
6 inherit autotools
8 DESCRIPTION="A GTK program for doing Smith Chart calculations"
9 HOMEPAGE="https://www.qsl.net/ik5nax/"
10 SRC_URI="https://www.qsl.net/ik5nax/${P}.tar.gz"
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="~amd64 ~x86"
16 DEPEND="
17         dev-libs/glib:2
18         x11-libs/gtk+:2
20 RDEPEND="${DEPEND}"
21 BDEPEND="virtual/pkgconfig"
23 PATCHES=(
24         "${FILESDIR}"/${P}-autotools.patch
27 src_prepare() {
28         default
29         eautoreconf
32 src_install() {
33         emake DESTDIR="${D}" install
34         dodoc AUTHORS NEWS README TODO
35         insinto /usr/share/${PN}
36         doins example*