Sample of the original stone with the OTF font
[gilgal.git] / flake.nix
blobf034babd1bf99be917a27b0c4d940e8279170590
2   description = "A flake for building the Gilgal font";
4   inputs = {
5     nixpkgs.url = "github:NixOS/nixpkgs/nixos-unstable";
6   };
8   outputs = { self, nixpkgs }: {
10     #packages.x86_64-linux.hello = nixpkgs.legacyPackages.x86_64-linux.hello;
12     #packages.x86_64-linux.default = self.packages.x86_64-linux.hello;
14     devShell.x86_64-linux = nixpkgs.legacyPackages.x86_64-linux.mkShell {
15       buildInputs = with nixpkgs.legacyPackages.x86_64-linux; [
16         gnumake
17         fontforge
18         autotrace
19         texliveSmall
20         ghostscript_headless
21       ];
22     };
23   };