repo.or.cz
/
hiphop-php.git
/
blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
log
|
graphiclog1
|
graphiclog2
|
commit
|
commitdiff
|
tree
|
refs
|
edit
|
fork
blame
|
history
|
raw
|
HEAD
Change template_map in thrift compiler to include language
[hiphop-php.git]
/
shell.nix
blob
d5d590d0bf84da18cec83a28b4e6f633bd5d1705
1
(
2
import
3
(
4
let
5
lock = builtins.fromJSON (builtins.readFile ./flake.lock);
6
in
7
fetchTarball {
8
url = "https://github.com/edolstra/flake-compat/archive/${lock.nodes.flake-compat.locked.rev}.tar.gz";
9
sha256 = lock.nodes.flake-compat.locked.narHash;
10
}
11
)
12
{ src = ./.; }
13
).shellNix